Ingreso rápido:  

Forum: Old versions

Tema: [Error in the ASIO sound driver: Your soundcard is probably not connected, or the settings are incorrect.] DDJ WeGO - Page: 1

Esta parte del tópico es antigua y puede contener información incorrecta para la nueva versión.

I have just bought the new pioneer DDJ WeGO and it seems that after the whole installation process i get this message [Error in the ASIO sound driver: Your soundcard is probably not connected, or the settings are incorrect.] when starting up virtual DJ, i did plug in my dj controller before starting up the program but it still gives me the same message
Please Help!

Mensajes Thu 22 Nov 12 @ 12:50 pm
djdadPRO InfinityDevelopment ManagerMember since 2005

Mensajes Thu 22 Nov 12 @ 3:38 pm
i've got the same problem, my firmware and driver are up to date, i'm not starting virtual dj before i plug my wego in, i don't know what eelse it is

Mensajes Mon 11 Feb 13 @ 11:55 am
KRHornPRO InfinityMember since 2011
I bought the wego myself and got to say its a good controller.... as far as the sound card I get that error all the time and it depends on how I shut it all down the last time I used it and if I change any settings while not plugged in to it. Sometimes even if I don't change anything but just go hit apply in the sound settings it corrects the problem right away.

Mensajes Thu 14 Feb 13 @ 10:14 pm
KRHornPRO InfinityMember since 2011
also make sure your sound settings are set to:

Input: none
Output: Headphones Master Channel 1&2, Headphones Channel 3&4
Soundcard: ASIO Driver Make sure there is a check in the box for Ultra-Latency

Mensajes Thu 14 Feb 13 @ 10:22 pm
W00pZPRO InfinityMember since 2008
I've had the same problem yesterday.
I had it because my Windows Media Player was on, after shutting it down, my DDJ WeGo worked again.
Only downside is I just used my 20 days trial for VDJ Pro. I tried re-installing VDJ because I thaught that was the problem, now I've lost my 20 days trial for VDJ Pro. It says I already used it :(

Mensajes Wed 10 Apr 13 @ 3:53 am
Could any1 fix this yet?

Mensajes Thu 11 Apr 13 @ 12:30 am
Guys...Im facing the exact problem but another together wif something else. My controller is also not functioning. When i switched it on usually the jog disc would change to different colours subsequently before it set to the ready mode. But what im facing now is that when i switch it on it would just be turned on with the red led colour and with few buttons not lit up and the pc will appear saying my controller is not connected.. Anybody experienced this and how do you get it fixed. I only used it a few times and it has never been dropped or damage before....Can any1 help me in this....

Mensajes Thu 11 Apr 13 @ 12:09 pm
Same problem over here... Can anyone help?

Mensajes Sun 12 May 13 @ 3:04 pm
you have to install the firmware again had the same problem

Mensajes Mon 13 May 13 @ 5:41 pm
Hi there....

I'm having problems with my set up i wonder if anyone can help me plse i have a American Audio Versadeck i have no sound coming from my controller and also when i go into config all i get is trial version and upgrade version i havn't any skins or audio choices? i have already downloaded the latest version of vdj LE can anyone tell me what is going on plse thank you...........

Mensajes Wed 15 May 13 @ 3:46 am
Please do not hijack topics by posting a message or question that is not related in any way.

Your question has nothing to do with the Pioneer DDJ-WeGo, which this topic about.

Please open your own new topic by clicking on the pen and paper icon at the top of the main forum topic list page.

Also, please do not post the same message more than once. It will not get you a quicker reply.

Mensajes Wed 15 May 13 @ 5:24 am
For the people who are getting red platters you need to have higher USB power usually. If it connected near other USB devices like a mouse or keyboard sometimes the computer cant get the power to the USB like is needed. switching USB ports should work. Maybe try a powered USB HUB if selection is limited

Mensajes Sat 13 Jul 13 @ 6:26 pm
had the same problem on my laptop, a later date after uninstalling and reinstalling everything, I found that to work with ASIO card without my check wego mistake, had to have some headphones plugged in or anything out of the lap headphones, but is useless because you actually connect will serve on the wego headphones output, but if not connected something there, I marked the wego mistake, in my case I put just a single cable with no plug for that has something connected lap, then went to the settings and put the card wego ASIO with the master came out channel 1 and 2, 3 and 4 channel headphones, and was 100% ready, the audio from the headphones is independent listened he could preview a greetings and hoped that this information will help, because the truth I take like 5 hours to find out.

Greetings from Tekax, Yucatan, Mexico.


tenia el mismo problema en mi laptop, despúes de desinstalar y reinstalar todo, descubrí que para que funcione la tarjeta ASIO con el wego sin que me marque error, tenia que tener conectado unos audifonos o cualquier cosa en la salida de audifonos de la lap, aunque no sirve de nada porque en realidad los que te van a servir se conectan en la salida de audifonos del wego, pero si no esta conectado algo ahi, el wego me marcaba error, en mi caso puse solo un plug sin ningun cable solo para que la lap tenga algo conectado, despues entré a la configuración del wego y puse la tarjeta ASIO con la salia master canal 1 y 2, y audifonos canal 3 y 4, y listo quedó al 100%, el audio de los audifonos se escuchaba independiente ya podìa preescuchar, saludos y esperó que esta información le sirva, porque la verdad me tomo como 5 horas averiguarlo.

Saludos desde Tekax, Yucatán, México.

Mensajes Sun 11 Aug 13 @ 12:23 am
My WEGO won't even connect to my laptop. I get power but every time I try to reinstall the firmware it says my controller is not detected.

Mensajes Mon 28 Oct 13 @ 11:10 pm
I keep getting that error message, I'm using windows 7 64bit, is there anything I can do to make it work

Mensajes Thu 28 Nov 13 @ 6:52 am
tommyd629 wrote :
is there anything I can do to make it work

Yes. You could provide some more information about what equipment you're using, and what your VDJ sound settings are.

Bear in mind that the message does tell you what the problem is. If your soundcard is connected, then your settings are wrong.


Mensajes Thu 28 Nov 13 @ 8:54 am
I've got a VSM4.1 and every time i go on to Virtual DJ LE it says there is an error on the ASIO sound driver? Can anyone help me? Thanks.

Mensajes Wed 25 Dec 13 @ 9:22 am
Please see my previous message.

Mensajes Wed 25 Dec 13 @ 9:44 am
Has anyone found a solution to this problem? I'm one week trying to find answers, but nothing! :(

Windows 7 Professional (64bits) - Sound Card: Realtek Audio Definition

Mensajes Fri 11 Apr 14 @ 12:25 am