Forum: French Forum - Topic: Probleme avec le Clipbank

Le véritable forum pour les utilisateurs francophones.
Merci de consulter les Règles du forum la FAQ ainsi que ces CONSEILS avant de poser votre question, ces sujets renferment la réponse à presque toutes vos interrogations.
Pensez également à consulter le WIKI avant de poser une question technique.
Note : Les modérateurs effectuent des nettoyages réguliers et renomment les titres des topics afin de garder les discussions claires et simples pour les recherches eventuelles. Les messages sous la forme "sms" ne seront pas répondus.
Foros de VirtualDJ
French Forum
Probleme avec le...


Autor - Tema: Probleme avec le Clipbank -

mrdisc035
PRO Infinity
Member since 2006

Mensajes Sun 09 Nov 08 @ 9:53 am
Moi jai un probleme j ai fait 2 clipbank
j'ai enté des clips dans le clipbank1
ensuite dans fait la meme chose dans clipbank2
quand je reviens dans clipbank1 je vois les images de clipbank2
mais quand je les fait jouer les clip de clipbank1 c'est bien ceux que j'avais mis dans clipbank1
Pouvez vous m'aider

Merci

limol
PRO Infinity
Member since 2003

Mensajes Sun 09 Nov 08 @ 11:05 am
bonjour

va dans Mes documents\VirtualDJ\Plugins\VideoEffect

tu supprime les fichiers bloc-note nommer clipbank1 et clipbank2

supprime les fichiers image bitmap nommer clipbank1 clipbank2

supprime le fichier ClipBank2.dll

fait une copie du fichier ClipBank1.dll, clic droite sur ton bureau coller

puis le fichier que tu as coller renommer-le en lui donnent, ClipBank.dll et tu le met dans video effect

dans VideoEffect tu aura clipbank clipbank1

là essai la bête



SPICILEGE
PRO Infinity
Member since 2006

Mensajes Sat 09 Jan 10 @ 10:29 am
Bonjour à tous,

depuis que j'ai changé mon Portable pour une bonne machine sous Windows 7 clipbank fonctionne très mal. Mes anciennes video qui tournaient sous Xp affichent soit error, soit un écran noir dans les cases du clipbank. Pourtant chaque video fonctionne sans problème dans médiaplayer. Les videos affichant error sont inutilisables, celles des écrans noirs fonctionnent mais sans image de prévisualisation... difficile de les sélectionner!
Mais que se passer-t-il ? J'ai parcouru le forum en long et en large, rien à ce sujet et sur Windows 7.
J'ai un Packard Bell processeur duo core P7450, 4GB de memoire vive, Carte graphique Nvidia Geforce GT 240M (1024Mo de mémoire dédiée) er Virtual Dj pro 6.0.5.

Merci pour votre aide.
PG.

SPICILEGE
PRO Infinity
Member since 2006

Mensajes Sat 09 Jan 10 @ 10:31 am
Désolé... je me suis trompé de sujet... j'y vais...

[Dj Sinclair: Vous pouvez continuer sur ce topic]

dj lylian
PRO Infinity
Member since 2006

Moderator
Mensajes Sat 09 Jan 10 @ 10:34 am
bonsoir SPICILEGE

et pour ton soucis a tu téléchargé les codecs ->ici<-

SPICILEGE
PRO Infinity
Member since 2006

Mensajes Sat 09 Jan 10 @ 4:14 pm
oui, dès les premières difficultés j'ai pensé à un déficit en codecs et chargé le pack K-Lite mais il ne résoud pas mes problèmes. En même temps (j'étais en train de passer en revue mes effets video) le plugin Karaoke afficher une erreur dll manquante d3dx9_33dll qui d'après mes recherches concerne Directx 9... mais en Windows 7 on est déjà à Directx 11 non?
Oh! les mystères de Microsoft...
Qu'en pensez-vous?
PG.

SPICILEGE
PRO Infinity
Member since 2006

Mensajes Sat 09 Jan 10 @ 4:15 pm
Le plugin affichait (pardon!)...

dj lylian
PRO Infinity
Member since 2006

Moderator
Mensajes Sun 10 Jan 10 @ 10:34 am
je viens de testé avec le ->clipbank 1.2<- ça fonctionnes sur Seven 64 bits



oui directx 11 sur Seven

essai de re-téléchargé et de ré-installé directx 11

SPICILEGE
PRO Infinity
Member since 2006

Mensajes Sun 10 Jan 10 @ 5:29 pm
Bonsoir Dj Lylian, merci pour tes réponses.
J'ai fait une mise-à-jour de Directx 11 comme tu me l'as conseillé. Résultat: le problème de dll pour le plugin Karaoke a été résolu mais toujours pas clipbank.

En résumé ce que j'ai:
1) instalé K-lite pour les codecs
2) revu l'installation de Directx 11

Mon problème reste:
- Les videos AVI entrainent un message error dans les cases de clipbank
- Les video mpg laissent les cases noires (pas d'image de prévisualisation) mais la video fonctionne lorsqu'on l'active.

Mon intuition me dit qu'il s'agit bien d'un problème de codec... si tu as une idée merci d'avance.

PG.

SPICILEGE
PRO Infinity
Member since 2006

Mensajes Fri 15 Jan 10 @ 1:45 pm
Je dois ajouter que mon Windows 7 est en 64 bits. Il me semble que cela doit avoir son importance puisque j'ai eu un petit problème avec un antivirus en 32 bit qui m'avait perturbé internet explorer. Virtual Dj 6.0.5 et surtout clipbank 1.2 sont-il compatibles avec W7 64bits ? A mon avis je fais confiance au staff pour VDJ 6.0.5 mais clipbank 1.2 est déjà ancien non ?

J'insiste sur Clipbank car je trouve ce plugin video très utile pour mixer audio/video.

Merci pour votre aide.
PG.

SPICILEGE
PRO Infinity
Member since 2006

Mensajes Sun 17 Jan 10 @ 6:11 pm
Encore merci pour ton aide...

J'ai chargé le fichier que tu m'as indiqué... et toujours le même problème comme je te le disais plus haut:

- Les videos AVI entrainent un message error dans les cases de clipbank
- Les video mpg laissent les cases noires (pas d'image de prévisualisation) mais la video fonctionne lorsqu'on l'active.

Je ne sais plus quoi essayer.

PG.

dj lylian
PRO Infinity
Member since 2006

Moderator
Mensajes Mon 18 Jan 10 @ 2:28 am
j'ai le même soucis pour les fichier mpg mais ça fonctionne :D

limol
PRO Infinity
Member since 2003

Mensajes Mon 18 Jan 10 @ 3:06 am
SPICILEGE wrote :
- Les videos AVI entrainent un message error dans les cases de clipbank

Je ne sais pas si cela peut te venir en aide, essai d'installer VLC media player

Sinon va dans la l'onglet codec de VDJ
clic deux fois sur avi et dans la case decoder sélectionne Windows mediaplayer video decoder à la place de video decoder
et essai de voir ce que ça donne.

SPICILEGE wrote :
- Les video mpg laissent les cases noires (pas d'image de prévisualisation) mais la video fonctionne lorsqu'on l'active

Pareil pour moi, la casse clipbank reste noir mai la vidéo fonctionne

Sous XP SP3.
Carte graphique Nvidia Geforce 9500 GT

SPICILEGE
PRO Infinity
Member since 2006

Mensajes Mon 18 Jan 10 @ 2:27 pm
Merci DJ Lylian et Limol pour vos réponses...

1) J'ai déjà installé VLC et ça ne change rien.
2) le fait de choisir dans config/Codecs Windows Mediaplayer video decoder au lieu de Video decoder pour les fichiers AVI ne change rien, ni pour les fichier mpeg d'ailleurs, (pourtant indépendamment de VDJ, ces fichiers fonctionnent très bien avec WMP).

Je ne pense pas que tout cela vienne de Windows 7 car je me suis aperçu que sur mon autre ordinateur en XP (Sp3) les fichiers mpeg fonctionnent de la même façon (pas de prévisualisation) et les fichiers AVI sont aussi inutilisables. Je pense qu'il faut revoir clipbank et l'adapter (???) pour XP service pack3, vista et Windows 7. Si quelqu'un posséde une configuration sur laquelle clipbank fonctionne sans restriction qu'il nous en parle... car là je séche et comme je suis un peu obstiné je ne lâche pas l'affaire. Atomix production, auteur du Plugin a peut-être un avis ?


P.G.