Forum: Hardware Technical Support - Topic: VCI-300 disable Right deck as smart scratch

Use this forum if you have any question or difficulty using a USB or MIDI controller.
For general troubleshooting and controller configuration, please see Config & Troubleshooting.
(for problem with VirtualDJ 8, please use the dedicated VirtualDJ 8 Bug Report forum)
Foros de VirtualDJ
Hardware Technical...
VCI-300 disable...


Autor - Tema: VCI-300 disable Right deck as smart scratch -

yvesmk
PRO Infinity
Member since 2003

Mensajes Sat 14 Nov 09 @ 3:44 pm
Hi, on my vci-300 the left deck scratches as expected, or with a backspin, I just hear the sound.
On the right deck, on the other hand, I don't hear the sound when I do a backspin.
I've been looking for the smart scratch, which I think to have seen somewhere this function in VDJ (have the sound muted when you do a backspin), but can't find this option.

And what is strange is that the right deck behaviour is different then the left deck.

Any help on this?
where to look for , how to solve this?

thx.

TearEmUp
PRO Infinity
Member since 2006

Moderator
Mensajes Sat 14 Nov 09 @ 3:52 pm
Just above the platter is the scratch button. Is it green? If not then try to depress it, and see if it turns green. You might have scratch on by default, and for some odd reason it is only activating on one deck.

cstoll
PRO Infinity
Member since 2004

Honorary Member
Mensajes Sat 14 Nov 09 @ 4:50 pm
Turn off the smart scratch for the right deck ... look on the default skin - SCRATCH panel, bottom center - if the orange padlock is there - click it so its gray.