Forum: Video Discussion

Video mixing & karaoke
Tema: Samsung 60" Screen lagging
Hi
This is an issue happening right now. I'm connected to a 60" Samsung screen and it seems to be freezing and lagging (ever so slightly but still enough to annoy me)

Could it be the HDMI cable or the fact I've only 63gb of memory left on my 1TB laptop.
It doesn't lag on my PC screen.
Any help would be appreciated.

Mensajes Fri 16 Sep 16 @ 7:55 pm

Mensajes Fri 16 Sep 16 @ 11:51 pm
taylaPRO InfinityMember since 2007
More than likely it will be your lappy

Mensajes Fri 16 Sep 16 @ 11:52 pm
Neither unfortunately. In 3 years of DJing with music videos I've never had a lagging problem. Tonight, connected to a 40' Samsung at a different venue - no problems whatsoever.
I'll just have to put it down to one of those things, as I tried every display setting last night to no avail.

Mensajes Sat 17 Sep 16 @ 10:09 pm
I should say neither *fortunately* cos it's a blooming expensive laptop!

Mensajes Sat 17 Sep 16 @ 10:10 pm
Well which is it, 60" or 40"??

Do you check all your connections, anything runnng in the background?

And its either your connection or your machine...... Failing video card??

Mensajes Sat 17 Sep 16 @ 11:28 pm
taylaPRO InfinityMember since 2007
Nice size screen... 40' lol, unless it is 40 foot, than nice one.

Mensajes Sun 18 Sep 16 @ 12:02 am
Gandy did you use the same cable in both cases?

Mensajes Wed 21 Sep 16 @ 12:40 am
DHoudePRO InfinityMember since 2009
Well, sounds like your PC could use some help. BUT, here are a few things that have helped lagging and freezing for me

1. Turn your TV into "Game Mode". This bypasses all the motion processing and buffering of the TV. Trust me it will look great, I use Samsung TVs too.
2. On your TV go into Settings, Video and scroll down to Advanced option and turn off all the MPEG Noise filters and Motion filters
3. If you have a PC, I have found two things for Audio that create video "Feezing". Small feezing, where it looks good, just not very smooth video playback.
A. Your TV uses HDMI, which make your TV show up as a Sound Card too. Disable the TV as a sound card
B. Any other active card, select it and goto Properties. Then the Enhanced Tab. Check "Disable all audio effects"



Last and a much more Advanced tweak is "Core Parking". Basically, your PC can choose to "Park" or not use cores if you are not taxing you machine heavily. I believe there is a way in many PCs to go into Control Panel and Power. Set Advanced options for your power plan and make the Minimum processor power state to 100%. My old Win 7 did not have this option, so I had to go the Registry route.

There are many threads on this for Pro Audio applications like "Cake Walk". You can Google those, but if you are not good with computers then I don't recommend editing your Registry. Do this at your own risk! I am not going into to detail because if you are good with the Registry, then you can follow those searches and get the tasks done pretty easy.

Mensajes Sat 24 Sep 16 @ 12:48 pm
the SOUND INSURGENT wrote :
Well which is it, 60" or 40"??

Do you check all your connections, anything runnng in the background?

And its either your connection or your machine...... Failing video card??


60 inch on the Friday night, 40 inch on the Saturday at a different venue.
Same HDMI cable used on both nights.

Tonight, I'm at a wedding, no screen but I can see that the virtual DJ wheels is struggling to turn around so I believe it may be Virtual DJ that is the problem. The music is playing just fine though. Will have to investigate further during the week..

Mensajes Sat 24 Sep 16 @ 6:39 pm
DHoudePRO InfinityMember since 2009
In that case, maybe check your Skin FPS and Video FPS. I think I read somewhere that they should be the same value and it was recommended to set both to 60.

Mensajes Sun 25 Sep 16 @ 10:36 pm
djtozoPRO InfinityMember since 2006
Hi, I have the same problem when I connect to Big screens.
Last Video gig I figured it out what's happening, When I connect to Big screens sometimes Virtual DJ starts using the internal Video Card, ignoring the NVidia... I don't know why...
You can verify on Options -> Video Driver if it is using the best one.
Do anyone has a solution to this ? I'm thinking on disabling the internal Video Card on Bios, but I prefer to run slow rather than crashing....
Thanks all!

Mensajes Wed 19 Sep 18 @ 4:47 pm
I would check if the cable or satellite is connected. If so disconnect that cable when you set up.

Mensajes Thu 11 Oct 18 @ 12:25 am
Try to fix the FPS like a coleague said, if still not working, set the FPS to 30 or 29, it will fix the problem. I used to work in a club with screens with a variety of sizes and this solved the problem.

Mensajes Thu 18 Oct 18 @ 8:28 pm