Ingreso rápido:  

Forum: General Discussion

Tema: Denon problems
xdj2005PRO SubscriberMember since 2022
Newish to Virtualdj, I switched to video's at the start of last year, I've been a Denon guy since 1995, I bought a Denon 6000mk1 years ago just because at the time it was new, I loved the compact size, anyways, here's my problem, randomly once or even up to 5 times in a 8 hour set, Vdj will just stop responding to any input from my 6000, I did realize it was always the right deck, so after months of frustration I purchased a Denon Prime Go, and I practiced for hours, everything worked, went live, yes, again the Vdj wasn't responding, and the first time it was the right deck, but a couple hours later it was the left side, the only thing that ever works is unplugging the USB cable, then plugging it back in without restarting VDJ, although back in the 6000 situation, VDJ would act super weird, cross fader only worked when exactly in the middle, loading a video would cut the volume in half of the current playing video. My current problems are with the last release, and now this newest version, I do also have 2 SC5000M'S & X1800 mixer, it worked once in practice, but just was frustrating live. Current computer Windows 10, fully updated, AMD 9 3900X & NVIDIA GTX 1650, 16 Gigs Ram. I completely uninstalled VDJ, and deleted any registry entries before installing a fresh VDJ, once updating it to the newest version now. Any help will be greatly appreciated.

Mensajes Mon 23 Jan 23 @ 5:04 am
xdj2005PRO SubscriberMember since 2022
nothing is reported in error log

Mensajes Mon 23 Jan 23 @ 5:05 am
Are you aware that the driver for the Denon MC6000 Mk1 was blocked by Atomix many years ago due to its instability? I know because I have the Denon MC6000 Mk1 (retired due to faulty Play buttons) and the Mk2 which still works great as it uses a different driver.

At the time the driver was blocked it was recommended to use the WASAPI driver with the MC6000 Mk1. I hope this helps.

Mensajes Mon 23 Jan 23 @ 7:54 am
I still have a mc6000 mk1 use the wasapi driver, it will be solid as a rock

Mensajes Fri 03 Feb 23 @ 3:30 am
Maybe a Problem with USB or Powermanagement?

Mensajes Fri 03 Feb 23 @ 6:38 am